LinuxServer

Устраняем ошибку WoprdPress: «Рекомендуемое расширение imagick не установлено или отключено». NGINX / SWAG.

Устраняем ошибку WoprdPress: "Рекомендуемое расширение imagick не установлено или отключено". NGINX.

Исправляем ошибку WoprdPress: «Рекомендуемое расширение imagick не установлено или отключено». Если вы устанавливали WoprdPress по моей статье «Простая установка WordPress на Ubuntu / Debian c HTTPS (SSL) с помощью Docker Compose и LinuxServer SWAG.» и у вас появилась ошибка «Рекомендуемое расширение imagick не установлено или отключено» во вкладке «Состояние здоровья сайта», то вам следует отредактировать файл …

Устраняем ошибку WoprdPress: «Рекомендуемое расширение imagick не установлено или отключено». NGINX / SWAG. Открыть полную версию публикации »

Простая установка WordPress на Ubuntu / Debian c HTTPS (SSL) с помощью Docker Compose и LinuxServer SWAG.

Простая установка WordPress на Ubuntu / Debian c HTTPS (SSL) с помощью Docker Compose и LinuxServer SWAG

В этой статье будет описана простая установка WordPress на Ubuntu 20.04, установленную на ранее зарегистрированном бесплатном VPS — сервере от Oracle. (Операционная система на базе ядра Linux может быть и любая другая, например Debian или Kali Linux. А в качестве сервера может выступать любая «домашняя железяка», например неттоп или старый ноутбук/ПК). Предпосылкой написания этой статьи стало …

Простая установка WordPress на Ubuntu / Debian c HTTPS (SSL) с помощью Docker Compose и LinuxServer SWAG. Открыть полную версию публикации »

Scroll to Top